Inventables Community Forum

SVGs keep filling when imported

When I import some of my SVGs they end up being filled. Many times it’s the inside of letters or things like this Navy insignia. Can someone tell me how to avoid this? I’m using illustrator and have tried every pathfinder option known to man multiple times and I can’t seem to figure out what I’m doing wrong.

Do you have the SVG? You might just need to combine the paths before bringing it into Easel. I use Inkscape, but I’m sure Illustrator can do it.

1 Like

I had combined them but I think I figured it out. It wasn’t reading the clipping paths so I needed to combine them and then delete the paths.