Tabs cut out

Is there a way to cut out design afterwards i have a problem in trail version doing rough cut 20mm board and set it to 18mm cut depth but seems to cut all way through so can not do finishing cuts

1 Like

If the z is plunging deeper than instructed than your z might not be calibrated correctly. . Or the z zeroing method is causing the machine to start deeper than intended.

What model cnc is this? (If xcarve than which z axis does it have, the old one with a circle belt at the top, or the newer one with rhe steper motor mounted at the very top?)

And what is your machines setting for $102?

Steps for reading the settings are shown at the top of this page… this page also shows the correct settings for the older version xcarve, with varied the settings for the newer version shown on the page linked on the applicable varied setting lines here…

Its only a 3018 cnc machine at min brought it as a learning machine so any help and set up would be fantastic

Ah its possible the initial lift to the set safety height it too much, causing the z axis to top out and loose steps, effectively loosing position…

In easel go to machine>general settings and reduce the safety and origin safety heights to like 1mm… and make sure theres no clamps in the path.
This would prevent the topout issue and if thats the issue fix the depth of carvd.

1 Like

Thank you did what you said and seems to worked on first design finally getting somewhere

1 Like