Inventables Community Forum

Tried using parallel tool path with a diamond drag bit - almost worked

I was experimenting with a diamond drag bit on my X-Carve and got the idea of using the Easel Pro parallel tool path to shade in a filled object. Things I noticed:

  1. When using a spring loaded diamond drag bit you need to make sure the incremental depth of cut is the full cut depth (2mm in my case).
  2. I then set the cutting diameter to 1mm with the Easel Pro parallel tool path to create a cross hatching effect - it almost worked. The problem was at the end of the fill operation Easel Pro did not raise the bit as it crossed the shape to start doing the outline - a totally reasonable assumption that once the bit had cleared the shape that it could stay at that depth and cross that shape in a travel move, but that doesn’t work for a spring loaded drag bit.

3 Likes

Can you try changing the safety cut height ? You would have to go higher than the spring forces the knife down if that makes sense.I think that might work.

yeah, feasible in F360. unsure on Easel, but you’d adjust your height offsets. you could ramp up your speeds to compensate for the extra movement to keep the speed.

Not sure I’ll get to play more before the weekend. I didn’t see the bit lift at all during that travel move so I’m not sure changing the safety height will make a difference if the gcode generator thinks it can keep the bit down.

I was really playing with the drag bit to see if my recent Z axis upgrade would make a difference with the wiggle problem I had the last time I tried to engrave a monogram - turns out it made a big difference and looks pretty good now. For that test case I had created the monogram as an SVG and was using Easel to carve/etch it. While I was doing that I got a sudden urge to etch a Death Star (admit it, it’s happened to you) so I tried the Easel Pro parallel path thing and figured I’d document the results here in case anyone was interested.

If I was doing anything “for real” I’d be using Fusion 360.

Hi. i know it’s been a while but I am trying to do a similar thing and encountered the same issue at the end of the fill with the diamond dragging accros the shape. Have you found a solution? thanks

Sorry no, haven’t played with it since and don’t use Easel much anymore.

ok thank for getting back to me. I’ll keep experimenting.