UGS platform jog not working correctly

I’ve recently upgraded my controller to GRBL 1.1f which was updated using xploader using a hex file from this forum. This allows the new 1.1 functions to be used, specifically feed control, which I have tested and works well. However I am having issues with the UGS platform jogging, instead of jogging at the correct set mm value it instead jogs at a fraction of this. I can’t effectively jog the machine anymore. Interesting the machine jogs as expected if I use UGS classic. I would appreciate some help if anyone has any ideas. Thanks S

Check your GRBL parameters. They may need updating since you upgraded.

I’m afraid I’m a real novice when it comes to this stuff. How would I go about doing that. I’m sure there’s an existing thread that explains this, but I can’t find any thing. Any help is much appreciated.

enter in “$$” in the console and post the list of variables the UGS console shows.

Variables copied from USG platform console below;


I’ve also just tried updated my firmware from Easel in case that was the problem, however no luck, still the same issue with jogging.