Using easel. Not cutting right size

Ok… Not sure if it’s a me. Issue. Or if I have missed something in my pmcs…

I am trying to cut two rectangles. 132/79mm and 133/80mm.
It is cutting smaller than it should. 2mm deep. 1/8th down cut bit.

Please help. Tried a second cut. Checking v wheels. And belts. Idk what’s going on.

Have you ever calibrated your X-Carve and adjusted the steps/mm? If not, it’s likely that your machine isn’t completely accurate. If you use the default settings it’s close enough for a lot of work, but if you want precision you need to tweak the settings to your specific machine.

Other possible causes could be low pot settings, tight/loose belts, and so on. Since you mentioned the belts and V-wheels, the fact that your numbers are really durn close in X and Y tells me it’s probably just that you need to fine tune the settings. There’s a good video on how to calibrate the machine in this forum: Steps/mm Calibration

On top of what @RobertA_Rieke said, if you can precisely measure the cut diameter of your bit, and input that into Easel, it might help some. I have a few bits that are labeled as 1/8in, but actually measure to be .4mm less or so.

Thank you guys. I will be testing and updating this shortly. The pots, I have turned up after the stiffening mod. Not sure how to test if it is high enough.

I am curious how I would do all of those steps in easel?

Do I use the machine inspector to issue the commands? I/e make it move 200 x and y. Or would I just use carve and the arrows?

Probably a very basic beginner question. But I am not an expert/advanced user.

Agree with @sketch42, make sure you measure your bit before you adjust anything else to make sure it’s actually the right size. I’ve found my 1/8" bits vary from .122"-.126".

We’re all still learning here, no worries. :slight_smile: Check out this forum to see how to change the settings in Machine Inspector: Z axis not accurate

You need to back out of Machine Inspector to move X and Y, but you should only have to do it a few times on each axis before you get it dialed in.

Yea… My 1/8 bit was max .11. Odd. Yea I skipped that step. Updated that and trying again. As I checked steps and it was damn good. Almost perfect. Over 200mm travel it went 199.8 ish.

Yay yup fixed it. Thanks guys. This is what takes a very good product from @InventablesXcarve. To a wonderful one.


I hate to bump this topic… But… on a project it is no longer cutting the right size… But on the other projects it is… Any idea why some will and some wont?

Just an FYI. I did bump the POTS up slightly and just checked the alignment/position. It is moving excatly how far it should… Same with bit… Tripple checked a previous cut and it was .5MM or so smaller… ugh