V-Carve Mystery

OK - I’m fairly new at this and know I have a lot to learn; but this seems very basic.
I tried carving some text with a 60 degree V-Bit set to ‘fill’ (not ‘outline’). The sides of the letters are carved just fine, but, then center of each letter is left uncarved so that there is an inverted ‘V’ in the stroke. In other words, the whole stroke is like a “W”. I tried different depths (1/8" to 1/4") and a 90 degree bit; and different fonts. All letters suffer from this issue - not just a few. What am I doing wrong?
Thanks for any replies.

Did you tell easel you were using a V bit?

Your text might be a double line outline vector. Can you share the project?

Yep; but that’s a great thing to always keep in mind.

Thanks, Neil. Looking more closely, the whole design (text and graphics) appear to be double line outline vectors. The font is Easel’s own Baskerville. Is there a way to ‘fix’ that? Interestingly, the Detailed Preview shows the carve to be filled,as I wanted. I think that’s why I’m confused.

Here’s the link to the project:

You’ll have to share that project @KeithMclendon

File–>Share–>Share with Link–>SAVE

If it’s a font built in to Easel…are you SURE you have it set to fill?
EDIT: Just read your comment that the preview shows it filled.

Are you using a 60deg bit in the router with a 90 in the design?

I tried the design with both 60- and 90-degree bits. Same results.
The ‘shared’ one was the 90-degree attempt.
[Did the share link I included work?]
I’ll try again, just in case:

Thanks for your assistance. It is greatly appreciated.

The project and the toolpaths look fine. What bit did you use?
Got a pic of the actual carve?
I’m thinking that what you describe might happen if the bit isn’t the right angle or, possibly, mechanical issues with your Z-Axis.

Here’s a pic:

I should have mentioned up front that I’m using a ‘Bob’s CNC’ machine.
It seems that my issues are likely attributable to the fact that Bob’s does not play nice with Easel.
I’ve reached out to Bob’s for help.

Looks more like slop in one or more of your axis.

Looks good to me!

OK…that looks all mechanical. I don’t think Easel has anything to do with it.
I’m guessing you lost steps in your Z (and Y), and as @Traxxtar says…something is not tight.

Keith, are you working now?

Yep! It looks like Traxxtar was on the right track (no pun intended) - it was just slop in the machine. I’ve learned that (like many things in life) Bob’s CNC requires a lot of regular maintenance. Not a complaint, just an observation. After tightening all the guide wheels and rubber tracks, it is much better. Thanks for the follow-up.