VCarve Desktop 3D view Quality [solved]

I finaly got Vcarve Desktop
and im loving it of course the first things ive done with it were the aztec calenders everybody is doing.
Carve vise all works greate and i have no trouble with generating toolpaths but i think i miss something regarding the 3d view tab. when i zoom in with the scroll wheel it becomes a pixle mess lice it is just zoomin into a low quality picture. I changed the quality settings in the to the max (7x) nothing changes.
Here a picture

the design is 300mmx300mm in total
quality settings

this is my system MacBookAir Bootcamp:

Is there something i have to config for a better quality 3d vie?

best regards Foxx

You can increase to 50x quality by holding down the shift key while going to job size and position page, new options appear for 20x and 50x

1 Like

Hey Stuart
I tried the maximum setting, reset the prieview and simulate all toolpaths again and still the same.

this setting only affects the modeling view, not the cut preview e.g.



although my preview looks like this

Go to Toolpaths tab,
Preview Simulation Quality
Change it to Maximum.


Missed that, I guess I set it to best quality when I first used the software and never touched it since.

1 Like

Big thanks Alan,

Totally missed this option, when I was looking through the documentation.

1 Like