Vectorizing failed: Invalid Signiature Exception

I recently hooked up a “new” computer to my X-Carve, and the Image Vectorizer app is no longer working. I get this error message every time.

"Vectorizing failed: InvalidSignatureException: Signature not yet current: (long string of numbers) is still later than (another long string of numbers + 5 min.)

Anyone know what this could be?

Thanks

1 Like

Sometimes an error can occur if you have had the Easel browser tab open for a long time. Try refreshing the page. Jeff explained why in this post: Apps in Easel: Vectorizing images

Thanks for the reply Paul. I did read that thread earlier. I have tried refreshing the page, as well as just starting over in a new tab. Keeps giving the same message.

I had the same error code. Check to make sure the time on your PC is correct. My laptop was off by about ten minutes, and the error code seems to suggest that any difference greater than 5 minutes will not allow the system to work. The security setting explanation makes sense, given that secure connections are time based.

I still get this even if I refresh and reset my clock. Any other solutions? (Its only on the laptop Im using now.)

Thanks!

This is in reference to Vectorizing failed, Signature not yet current + 5 mins, etcetera… My clock is reset and still doesnt work.

Im getting the same vectoring failed warning. I did the same as Charles and others.

Thanks PJ. I’m ready to invest in a 1000 but I’m going to make sure I research it from A-Z Is Vcarve free? - Thanks

1 Like

TY Will do more checking.

its will pop up if the time on your computer is off to! happened to me when I traveled.