Vectorizing failed:

Hey everyone,
I’ve started to get this error on Easel saying that the vectorizing has failed. Interestingly, this error has started to show up on two of my computers only after I formatted them. I am, however, able to import a .svg file of the same image. As in, image trace doesn’t seem to import an image and shows me this error.
I’ve been through forums where this has been discussed before and the only solution I could gather was to change the browser. (I used Opera and it worked). I’m currently using chrome, what am I missing?

Sorry for the long post but need some help here.


I remember a post where the system clock was off and gave some errors like this. I would check to make sure that your system time is correct.

Thank you Kenneth.

My problem is solved and it was indeed something to do with system time settings.

I went to “change date and time settings” and into the “internet time” option.
Then selected the server as “”. (It was actually pre-selected). And then clicked on the “update now” option. My system clock was off by 2 odd mins. Now works perfectly fine.

Thanks a ton again.


1 Like