Where did the Cut Path sub-menu go?

Had Easel for over a year… and still a newbie. :grimacing:

Had friend convert DWG to SVG. Import successful. But can’t “thin out” the design via my traditional practice of Cut Path tweaks. Realize there’s likely an easy fix for a clueless hobbyist.
Easel Screen Shot

Mine is rendering normally…

Have you tried restarting your browser/computer?

You should be able to double-click on an object to enter the “Edit points” feature as well.


Brandon R. Parker

1 Like

The Lack of the “Cut Path” option indicated that there are Design Element(s) which are simple Lines and Not actually “Closed Shapes”

IF you intend to carve the entire shape using one depth setting, then simply selecting all and using the combine function should automatically close off any lines into the preferred closed shapes. To use combine: Select all of your design then go to Edit>Combine.
If this doesn’t work, can you Share the Project and Post the share link here. . . How to share a project is shown in the 2nd half of this: https://www.youtube.com/watch?v=qX9gEkbX0v4

You might also note that however your friend converted the DWG to SVG is likely the root cause of the issue of having Lines instead of Closed Shapes. Oftentimes the software used has multiple options for saving the SVG and they’d need to select the option that auto closes the SVG when saving to prevent this issue in the future. . .

1 Like

Thank you, Seth. Video super helpful. I am guessing the error is with the Save feature when converting, as + did not work. I’m asking my friend to re-save, but including the project here, as well as the DWG file.

Thank you, again. You rock.

Kramer Family Crest to PB.dwg (753.4 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.