Wont cut deep enough

I am trying to cut out this design from a peice of 30x15 (.75 deep) birch plywood, but it keeps not cutting all the way through. Does anyone know why this is? I have it cutting on it’s deepest setting.

(my project is here)

Liz, Have you used calipers to chech the actual thickness of your plywood?

Also, Are you using the Z-Probe and Puck to set the Z Height? You might want to check your Z Probe Settings in the “Machine Settings” and make sure the thickness is correct for the puck.

Lastly, Is your 1/8" bit Long enough to cut through the material? Some bits might be 1/4" shaft with an 1/8" Cutting dia… and the shoulder could be preventing the bit from going full depth.

Liz, Taking another look at your cut settings your Depth PP is .032" which means it’s taking (24) passes to cut the entire .75". You should be using at least .0625" or more. I generally run .125" in this type of cut.

I don’t think your machine would be losing step count but such a small step may have a cumulative error that leaves your cut short.

wow thank you! I have been using a Z-probe but admittedly didnt check the Z Probe settings. Ill look into how to do that.

Just altered the Depth PP to be .125 also, will let you know how that goes

this didnt work, just did the cut again and it didnt go through.
Checked the Z-probe settings and the depth is atleast right! (14.99mm)

maybbe it is the bit…is there a bit you would reccommend for this cut?

In this instance you could use a larger bit 3/16 or even 1/4 and increase your feeds and speeds and depth of cut to 1/4” and make this about a 3 minute cut. You would want to use a downcut bit or better yet a compression bit to eliminate any tear out in the plywood. The XCP is a very capable machine and can handle some very high feeds and speeds.

I’m trying not to bombard you with too much at once… but I wonder if you have done any test cuts to verify the depth you actually cutting.

Also, has your wasteboard been surfaced? Has the machine been moved since it was surfaced?

Thank you for being patient… we will figure this out.

Just for the heck of it, where are you located… I am in Tennessee.

I’m going to square up and make sure the machine is level right now. I have not surfaced my wasteboard, do you think thats super necessary?

Also thank you for the bit suggestions! if you have time, could you send me a link to the ones you have so i can just order them?

And thank you for helping me!! I’m on the west coast. Tennessee’s a great place!

Yes, surfacing the wasteboard is absolutely essential if you intend to get the accuracy your machine is capable of. You should have received an 1-1/8” but for this purpose. You do have an X Carve Pro right?

Also the XCP should have arrived with (2) bits plus the surfacing bit. Mine were in the same box as the wooden clamps.

I can put you a small list together of the bits I find most useful on my machine.

1 Like

Surfacing the wasteboard using the CNC is 100,000 times more important that placing a level on the cnc.

1 Like

Are you able to run your CNC at those speeds and feeds reliably? I’ve seen 250,000 dollar 9 axis machines that would barely cut anything at 2000mmpm . I don’t know if you figured out what the issue was but you might just be losing steps because it’s trying to move too fast I don’t know what size stepper motors your machine has but mine has nema 23 motors with ball screws and linear rails and it will not at all cut at those speeds and feeds it’ll move that fast under idle movement but under g code movement it would lock itself up and Skip steps every time so it just didn’t honest question I’m not trying to give you a hard time I’m I’m honestly asking if it runs and doesn’t have any other issues at those speeds and feeds. Your running 1888 mmpm with a plunger rate of 600. I run at maximum 1200mmpm and a plunger depth of 200mmpm. If you have set your steps per mm and they are correct. Then I would allow it down some or allot. The more steady the cut the better the surface finish will be and the easier post production clean up procedures will be. The shape angles and movements of the cut you’re trying to make it’s a lot of jittering on that causes a lot of errors in g code just because of how many steps ahead of the machine your computer is mine stays 20 steps ahead if I speed it way up and it can’t keep up with the 20 steps then it locks up for a second what that does is cause the motors to skip a step then you’re in the wrong spot now you’re not cutting right at all.

That’s a lot to take in… but I think your likely on the right path.

I had not really stopped to look at the speeds but had noticed the DPP was extremely low.

It’s hard to think in mm when we have all been taught to think in inches in the US. I am sure there is someone out there that can make it easy to learn the metric system… and that would put into perspective

Liz Murphy do you have your router mounted in the right position can you lower the router to touch the waste board ,

Hmmm… I have the same problem, I dealt with it raising everything up. I cannot touch the wasteboard. I have the new 2019 std version, not pro. I double checked my router, everything looks ok, I assembled as it was described in the assembly manual…

Can you take a picture how your router is mounted and post it

1 Like

Thanks, will do, once I got home

IF you have the newest version of the X-Carve (not the pro) then likely it’s simply the mounting position of the Z Axis assembly onto the gantry that is too high. This is a VERY common issue because the manual depicts it at the highest position and makes only one small note about possibly needing to vary the position but no real practical information about why and what MOST first time cnc owners will need, which is about 2" lower than all of the photos show… I even made a video about this issue to try to spread the word on how to fix it…

1 Like

I had the same problem when I first set up my machine. Tried everything to solve it. Turns out, my router was mounted too high all along. It was going as deep as it could on the z axis which wasn’t enough to complete some of my carves/cuts. Reset it to the proper depth and no problems since!


Thank you all. I don’t send a picture, my router was mounted high, as suggested in the manual. Following the video from @SethCNC I was able to fix this issue. Thank you all again!