Work zero with probe not available

Hi all,

I am not a Profi and using my xcarve not very often, but I realise since I try to use to since two months that the Zero probe option is not a screen which I can select during the carving process .

I am right now manually bringen the router bit to zero , but what is the mistake , that I cannot see the screen where I normally attache my cables and put the Metal piece under my router bit?

I mean to have the correct Z axis.

Can someone help me please,

1 Like

You may have to re setup your machine and make sure the probe is selected.

1 Like

What Andrew said, well kinda because there is a slightly easier method now … a while back they did an update making it easer than re-doing the entire machine setup like you had to in the past to get that probe function back.

You can go to Machine>Edit Machine and there is an “accessories” section and you can turn on the Z-Probe option. Make sure to save to Exit and you should get the Probe Z option on the next carve :+1:

1 Like

Thank you both for your quick help.

I will check this out today, and let you know . This is really great support!!

Thanks

2 Likes

I could check that today and you are right it was the menu , where the Z-Probe was disabled.

Thank you

2 Likes