X axis binds during a cut

Two nights ago I ran the “First cut” and the job completed correctly. Last night I ran a “second cut” double heart shape and got the result in the photo. This completed the job but it was misshaped. The incorrect paths repeated themselves during the entire job as opposed to progressive travel or random errors. I checked v-wheels, slides for dust or build up, belt tension and wiring as best I could. I then unplugged the limit switches, cranked up the voltage pots and ran a third cut slower and smaller depth per pass then the previous one and got nearly the same problem. I stopped the job after a couple of passes. Checked all of the above again and cranked up the x axis pot again. At this point I just used the easel set up arrows to move the x axis with the spindle up and not running. It would move normally until a certain point on the slides and then hang for several pulses and then move normally again. This occurred at a couple of spots along the axis. If I turn the controller off and move it by hand, it moves smoothly across the entire slide. I cranked up the voltage pots again. When I turned on the controller, it began “pulsing” one of the blue lights and the steppers had a slight “hum” while no job was running. I hadn’t noticed this earlier so I adjusted the pot back down a notch and called it an evening.
Here is the easel job:
http://easel.inventables.com/projects/5QFlgqxoFgTbWuHEHdhdcw
The “first cut” completed correctly:


Second cut completed and third cut aborted:


Thanks for anything you can offer.

First double check everything. The belts will loosen up a bit after your first carve, after that they seem to settle in.
The V Wheels and set screws will rattle loose too.

I was shocked at how much everything loosened up after just 1 carve.
Locktight Blue is your friend :smile:

I will double check all of the above. I wouldn’t expect the incorrect paths to repeat if those items where the problem? I wouldn’t know for sure since I’m somewhat new to this whole thing.

90% of the time it is a loose something. Especially after a first cut.
as opposed to a software issue or bad electronics.
Not that this don’t happen, just that they are rarer so check the mechanicals first.
A lot of people have gone crazy trying to isolate it only to find a missing / loose set screw on a pulley (much harder to see).

And as always you may need to bump the current in the controller for the axis a bit.

If is a specific spot on the rail that is a problem, you should be able to feel it when moving the axis manually.
Hopefully this is not the case as the most likely cause for that is a ding or warp in the rail.

As to why it slips constantly? I am not sure. I think part of it is the “Rapid Move” the faster move made between cut layers. This seems more prone to slipping. And in the case of the carve photo, it is probably slipping at the same spot where the shape of the carve is putting greater force on the axis.

Is there a way that the voltage adjustment can go too high or is more better up to the limit of the electronics?
If there is a “too much point” what happens there?

To high can cause overheating.

Is the blue light pulsing and the idle motors humming a sign that I’m getting close to too much?

The blue light has nothing to do with it, if the motors are humming it may be an indication of another problem like a wiring problem.

I asked because in my last voltage bump up, the blue light started the pulse and the motors started the hum. When I bumped it back down, both those conditions stopped. Does that tell us anything, related or not, to my cuts problem?

Also in another thread, I saw a pic of your STOP switch. What line does that interrupt, the 110 power to the controller?

Yes, the stop switch breaks the 110V circuit feeding the controller and the spindle.

The blue light is just an indicator that the gshield is powered. If that light is flashing or not steady you have a power problem somewhere.

Thanks much Allen. I’m getting close to sending this on to the Inventables Team. This evening I’ll try a different cut, a “test pattern of circles and squares” and see what I get after checking every wire connection, v wheel, belt and nut on the machine.

BTW has anyone noticed that this system identifies “Inventables” as a misspelled word?

I am pretty sure your browser is doing the spell check for you. You can add words to the dictionary if you right click on them and choose the “Add to Dictionary” option.

Well, that’s one problem I can fix.

1 Like

Got it done. Another case of “I can’t believe how tight the belts have to be.” I’ve joined the choir.

1 Like