X axis problem when update to grbl 1.1f

Hi I just update my Shapeoko 2 to grbl 1.1f. I was using easel and was working fine. Then the second I tried to run the axis stop. I tried to jog it using Easel and also with UGCS, the motor try to move but stay in the sane place. If anyone have an idea how to solve this let me know please. See the link attached. I posted a video.

Thanks for the information. But I am using Easel and have the same problem.

Still applies. You have to have the correct version of Easel to work with 1.1f.

I have installed the last version of Easel (0.3.8)

Next thing to check would be the grbl parameters.

These are my settings


Do you have the M8 threaded rod, or the ACME screw (affects $102)


Start with those and see what you get.

I have a M8 threaded rod. I will try those parameters tomorrow and let you now.
Thanks a lot.

Hi Larry. Thanks a lot for your help. The machine is now working nice, again thanks a lot.

The issue now is with the Probe. I followed all the step according to Easel and when I send the job to carve the bit never touch the material. Because is the first time I am using it I believe that I am missing something. I will do some searching in the forum to see if there is any tutorial, if you have any recommendation it will be appreciated.

Have a nice day.

When you set up the probe in Easel, there is an “advanced” button. Click on that to make sure that the dimensions there are the same as your probe touch plate.


You are my hero. Probe now set. Now my machine is complete.

Thanks a lot.