X carve cuts into work

I am not sure if this is a hardware or software issue. I was running my xcarve, cutting the outline of a guitar body. It had been running okay of almost 30 minutes until it decided to take a left turn into my work. I just heard the noise of it making a major cut (the bit was almost an inch down into mahogany). Of course I freaked and couldn’t get to the kill switch fast enough.

I’ve had this happen before, but not this bad. It’s either the guides binding and making it twist or something going wrong with Easel. Do others have this issue and what steps can I take to prevent it?

I see several areas showing missing steps, I suspect you run your system too hard.
What were your feed rates/bit diameter & type + depth per pass?

The step cuts were from another issue I was able to fix a few days ago. My issue I am asking about is only how unit could make such a b-line off the path.

I ran it the straight up recommended for Bubinga or Walnut (the closest thing to Mahogany). It ran slow and stead for 30 minutes getting down to a about 1" of 1.14" cut. The cutting was great and smooth until it decide to go off the rails.

Phil - I think your on to something. I don’t think it was in the wood. Mahogany is a very consistent and great wood to cut. So not knots or irregularities. I had two clamps on it and it wasn’t moving. I think it was something with the track. For some reason it bound or hit an obstacle. I was seeing the saw dust build on the track and tried to kept it clean. That said it was running so great that I had sat down at the computer and watch it run. All unit I heard that noise. I am assuming that this isn’t a known issue.

1 Like

@RobBaker

hey rob did your tool break? when it did that?

@RobBaker

also could you post your easel file please

No it didn’t break. i was a .25 up cut spiral bit.

Here’s the file http://easel.inventables.com/projects/NYMlNPTkivYfVMh12ctihA#

:wink: :wink: very nice

How long it your bit cut surface (length)
It is quite possible that it got bogged down from chips/dust and lost steps, this is though usually something you would hear audibly since you were close by.

Another option could be one of your axis drivers overheated / current limit set too low. (causing lost steps)
Arduino/Shield or X-Controller?
What steppers you got?

I can see it unit hitting chips and jumping a little, but this was a pretty large jump off track. I did have a dust cover with vacuum on it. Once it took the turn it does seem to try to follow the path, but at that point its cutting straight through an inch of mahogany.

I never thought of the drivers overheating. Is that a common problem? I have the same stepper motors that came with the x carve. I know you can increase the power to them. Would that help?

My other though is that this was a the point where it would the start of the next depth cut. Each time it would come around and go in a little deeper here. I might rerun the cut on a scrap piece to see if was binding a little around that tight curve. I may also try to turn it 90 degrees to see if it cuts any better.

1 Like

You didn´t specify wether your system is Arduino/Shield or X-Controller, the former is not adjusted to optimized current limit = motor underpowered => easier to loose steps.
The later come with drivers readjusted for std Nema23´s

1 Like

Sorry about that. It’s the Arduino/Shield. There are small pots on the Arduino. Does that not limit the current?

They limit current but the threshold is rather low. You absolutely need to do this, good thing its is a rather simple task if you have a DVM on hand.

Check out https://www.youtube.com/watch?v=89BHS9hfSUk