X-Carve photo carving

still trying to carve a photo, not having a lot of luck!

1 Like

Hello James,

Getting a nice photo carve is really hard. I am bu no means an expert (or even that good at it yet) but like you I have been experimenting for several weeks trying to figure it out.

Here is what I have learned so far.

  1. Use your vbit. If you have a 60 degree vbit that will be your photo carving bit. If you do not have a 60 degree then a 90 degree will also work.
  2. Use a photo editing app to convert your jpeg picture to black and white before you try to import it to Easel
  3. The Easel vectorizer will work if the picture is black and white and simple. You do not want any background, just a simple subject on a blank background.
  4. Tell Easel you are using a very small bit. I usually set bit size to .003 inches with the 60 degree vbit
  5. After the image is loaded and vectorized in Easel, do not forget to select the entire image and set your depth of cut. You should set a very shallow depth for the cut, no more than .05 to .07. I have found that the shallower the better the results will be,
  6. After the cut is complete spay paint the wood a dark color (I usually use black) and then when the paint has dried sand down the top surface leaving the dark color in the cuts. This will make the picture stand out.

And lastly do not set your expectations too high. Using Easel you are not going to achieve the high quality photo carvings you will see that others have done. They are using speciliazed phot carving software like PhotoVCarve from Vectric

http://www.vectric.com/products/photovcarve.html. This software costs $149. I have not purchased it yet, but with every disappointment I have I get closer to making a purchase. They do have a free trial so you can download it and see what it will do.

Thanks for the videos you are posting, they are very entertaining.
If you want and easy win, I suggest you download the trial version of Vcarve desktop from Vectric and load up the demo file for the paradise box top. The trail will let you play with it and then generate the gcode for the X-carve (you will need to down load the X-carve post processor, there are instruction on this forum). Then you can really see what your X-Carve is capable of doing.

Here is a link to my post about carving the Paradise box top.

Who does not like vbits

Thanks Allen, yes it is daunting trying to figure this out. With the ample help from Peter James I have made some strides. The other day we thought we had it, but some settings on the ugs were not coming out correctly. Today I turned it on and all the settings are reading ‘0’ which I understand is what we wanted. So as soon as I get up the nerve I am going to try this one more time.

Yes, getting the work and tool zeroed in UGS is the key. The command G92 X0 Y0 Z0 will usually take care of it

To be sure I don’t forget, I actually carved the command in to a block and have above my computer at the workbench.

.

i TAKE YOU TYPE THIS IN UNDER THE COMMAND TAB WHERE IT SAYS; Command? Then what?

When I had all reading ‘0’ I turned it on and pressed ‘send’ and again it takes off to the right rapidly. So I kill the x-carve to keep it from hitting the right ‘y’ rails.

Be sure you have ugs connected to the X-carve and you have the tool at the lower left with the bit just touching the wood. The enter the command into the command line of UGS and press enter.

Check to be sure you then have all zeros for both sets of x y and z of the left side of the screen.

Then you can turn on the spindle and click send to start cutting

I don’t understand why you’re giving manual command for zeroing. When you go to machine control tab, click $X then click $H right there. When homing is done, manually lower your z axis down by clicking page down one click at a time. After touching material you can click reset Z and you are ready to go.

1 Like

OK, i WILL TRY THIS AND LET YOU KNOW WHAT HAPPENS.

Ok I have something running, it is a test file that Peter James sent to me. A little wide for my piece of wood but ok as this is just a test. Will let it play out and see what I end up with!

$H gives me an error Setting Disabled

$X does not zero any of the axis settings

My UGS does not have a zero Z

Well now if you are asking me, you are out of luck. If you can get to the forum page where PeterJames and I were in conversation, on page 24 he laid out directions for me to follow. Maybe you can get there and it will help you?

Interesting, I remember I had some problems first, that was very old version UGS, what version is yours. Sorry for asking, can’t help. :wink:

I am running UGS 1.0.7 I tried to use the most recent version but it gives me Java errors when I tried to start it.

Sorry was on my imac when I saw this and had to come back to my pc to open and see. Well looking under the ‘ugs’ properties it doesn’t give me a version. ok just saw your last pop up and I think this is the 1.0.08 version but don’t hold me to it. I will look back in my conversations with Peter James and see if I can find that and get back to you.

Here you go, “UniversalGcodeSender-v1.0.8.zip” file, hope this helps.

1 Like

Yep, since you’re on an XP machine we had to go with an older version of Java (ver 7), but didn’t have any problem running UGS 1.0.8

No everything seems to be fine after I typed in that command that Allen Massey gave me.

1 Like

Will let you know how it works with my wife’s photo!

Peter James if you are about would you please give me a call?