Y motors lock up?

First I want to say I am not good with understanding computer and codes! So I was given an Excarver 1000 6 months ago, it was together and worked fine. I decided to upgrade the router slide, risers and motors. Everything is installed, and I put in the codes required for the new slider. I did have trouble doing this because the first code was $102=50,059. After putting the codes in wrong a few times I went to watched a video that said put in $102=50.059. The y came forward and did not stop and slammed into the front. Now the z slider moves up and down, x moves sideways, but y motors click once and lock up. I even took off the belt and switch back to old motors and it still locks up. I have no idea on what to do next? I am sure it is a code, but I just am not that good. I wish there is someone close to Pinellas County Florida that could help me out.

$102 is the GRBL parameter for how many steps / mm the controller need to send to the stepper in order to move 1mm. If the travel is different then $102 need to be recalculated.
$102 applies to the Z-stepper only ($100 for X and $101 for Y)

What are your $110-112 and $120-122 values?

The four codes I put in:
I really am not sure what I am doing?

All of those values applies for Z-axis only.
$102= step/mm value for Z
$112= Max feedrate in mm/min for Z
$122= Acceleration value mm/s^2 for Z
$132= Soft limit distance from machine zero for Z, valid only if soft limits are enabled.

You say your Y-motors lock up.
If you connect the X-stepper to Y-output, do the X-stepper work?

Could be damaged controller board, make contact with Inventables.
Got a pic of your controller?

this is the settings that are in that range, lots of lower numbers:
100=40.000, 101=50059.000, 102=188.976, 110=8000.000, 111=8000.000, 112=2000.00, 120=500.000, 121=500.000, 122=100.000, 130=750.00, 131=750.000, 132=175.000

Controller is X-Controller, not sure how to add picture.
Ok, now xyz are moving. I tried to do a carve and the z went through my spoil board and the x just went to the right. My settings must be way off, where do I find what to change to fix this?

Change that to 40.

1 Like

Is that $101=40?

Thank you!!! You are great!

Up date, everything is working except it starts the first pass at carving about 1/8" above the project!! New challenge for tomorrow.

Provide us with step-by-step description of your workflow, and wether you use the probe or not.

I tried one of my normal projects, set size wood, thickness, carve depth, and used automatic bit settings. Select carve, checked material, used probe to set, set x/y, turned on to carve and pushed carve. It starts with carving air above wood.

Just by chance how are you zeroing the z axes?

Not sure how to do that?

I am talking zeroing your bit to the material before you start. Are you touching the bit to the top of the material or using a z probe,

Using a Z prode.

I just tried lowering to material without Z probe and it worked?

Then the offset value for the probe is incorrect.

1 Like

Where do I find how to correct that?