Z-axis crashing at start of program

Need Help!

I was trying my first v-carve inlay yesterday and started out with something simple with just 5 letters “Hello”. I created it in Aspire then used Vectric’s Vtranfer to send the code to the machine (my normal workflow) to cut the female pockets. It ran the program flawlessly.

I then jogged the machine to set a new X-0, Y-0, and Z-0 (I used the puck for Z) in the same way I did for the first part, and any other project I have run in the past.

I loaded a new (separate) file in Vtransfer and started to run the program and the X and Y started moving from work 0 to start the cutting, but the Z axis raised all the way up, hit the stop and chattered a bit before coming down to the workpiece cutting much deeper that what it was supposed to. i reset and tried again but the same issue happened.

I read in the forum where someone else had a similar issue and the cause was a G90 code missing.

I decided to run the original female pocket file again, the one that had just been carved without any issues, and now the Z-axis raises all the way up and crashes against the stop then lowers to cut too deep. By running this program I determined that the G90 code was not the issue since I just ran it successfully 30 minutes prior.

I did notice when jogging the machine after the first successful carving to home in on the second piece that the machine traveled much further when jogging than it should have. Almost like mm’s went to inches.

I restarted computer and controller and the issue still existed. I downloaded UGC Sender and tried running the file through that and still have the same issue. I checked all the wiring and plugs on the controller and stepper motors. I ran a homing sequence and it homes normally to lower left and the Z homes to the homing switch, so no issues there.

I just don’t know what else to try?

Can someone help please?

i was able to solve this issue. In the material setup dialog in Aspire the “Z Gap above Material” was set to 1.5". Given that I had a 1/2" waste board on top of the machine base and my material thickness of 3/4", there was not enough physical space for the Z axis to travel to meet the 1.5" parameter. I reduced the Z Gap to .5" and everything is now working fine.

Still a little confused as to why the X and Y axis’ moved so far when jogging after my first carve, but seems to be working now.

Hope this helps if anyone else encounters this problem.