Inventables Community Forum

Z axis off

When im importing it seems like i have to cut all the way thru for image to show. I set up x y and z on machine but still not working. I just did a carving on walnut 3/4in thick but at .749 all carving not showing up. Help please

Welcome to the forums. Does this only happen when you import something? How are you setting the bit to the material?

Yes importing jpeg. Happens all the time. And actually set z axis by inserting tip into wood a little

Does it happen if you draw a square or write text in easel?

I havent tried let me try now

Everything works fine with text

Rather odd. Can you share the file?

I think it might have to do with threshold. Is there anyway to change it besides when you first import it

I don’t think so.

how do i shae the file with you i opened it to public its called roxanne cartoon

File>Share>Share with Link> Copy> Paste

https://easel.inventables.com/projects/Lbg_7z_HDz5u0YJnAVTi4

Not share publicly.

ok

Nope. Be sure to copy the link then hit save then paste.

sorry if you dont get it im new to all this

I understand we have all been there. Did not share again.