Z-Depth Deeper from Fusion G-Code than Easel

We just set-up a new X-Carve 1000, but my pocket cuts from Fusion are deeper than specified. When I create the same type of cut in Easel, the Z- depth is fine. It’s an Acme spindle, just like our other 250 machine. I’m using the latest Post Procesor f360-easel.cps. Machine has been calibrated. This is using the new X-Controller.

It’s a 1" circle at .02" deep, but cuts about .034" deep.
Here’s the header from Fusion followed by the header from Easel: ( I could post the entire .nc file if that would help)


(STOCK/BLOCK,2,2,0.3875,0, 0, 0)

… and from Easel:
G1 Z0.15000 F9.0
G0 X0.75623 Y0.78891
G1 Z-0.02000 F12.0

Any thoughts?

When you create a CAM setup in Fusion by default it creates the stock body with relative offsets to the model body. By any chance are you creating a model body which is the size you expect and then using the slightly enlarged stock body in the setup? This would make Fusion cut Z deeper because it thinks you’re using thicker stock.

I can’t really interpret the gcode, but I can just make a small suggestion in line with what the above poster said.

Check that your stock offsets are set to 0 if you’re specifying an exact size or using the default relative-to-model option - by default, F360 has a few mm of stock offset to the tops and sides.

Also check the heights tab in your toolpath settings. The default setting for the Top height is 0 from Stock Top (I believe). If your stock is set right, obviously this wouldn’t be an issue, but best to double check.

I’m probably assuming too much about your experience with Fusion though, this might seem kind of silly to you if you’re more advanced.

There’s also the matter of the tool library itself. Are you certain that the bit you’re using is precisely measured and properly entered? It can be kind of confusing going from Easel to Fusion and having to enter these bits in.

Next, I’d inquire about your z-axis 0ing. Are you lowering the bit right down to the top of the wood?

If you haven’t solved the issue, sharing the Fusion 360 file or the gcode would help.