Z probe & depth issues

Been scouring the interweb for directions before starting a new topic. I have a Foxalien Masuter Pro with the dinky spindle for now until I get it figured out hopefully.
Here’s the issues. At first everything was fine until I started switching between Easel and Lightburn. I had learn how to set parameters because it wouldn’t revert back. Easy enough fix but lately in Easel when I use the Z probe which has been measured and entered it goes about an inch above the material. When I do it manually and touch off the bit on the L.F. corner the depth is a fraction of what is requested.
Hope to get this figured out or I’m looking into Vectric as a possibility.

Hey Robert,
It’s likely one of these 2 issues:

  1. Either the probe thickness setting in Easel reverted back to the 14.99mm default setting (I’ve found a few methods that cause this to happen, the most common being multiple machine profiles saved in Easel, so if you have multiple profiles, delete all but one then go to Machine>Edit Machine and at the lower left configure the probe and enter the correct thickness).

  2. The CNC calibration of movement was edited by mistake. This is the Grbl Setting $102 and the default for the Masuter Pro is: 1600 so just verify this setting is correct, It probably is and I presume the issue is #1 above…


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.