Inventables Community Forum

Z probe issues

Tried using my z probe for the first time today and was pretty excited to do so since I have a 2-stage carve. went thru all the set-up steps for my project in “carve” and when it asked if I was using the z probe I went thru those steps. when the carve started, z moved down a bit x, y moved into position and then z went down and started carving air…

So at this point I figured I needed to set the unit up before a carve so I went into “set-up your machine” and went thru all the steps there, then went back to “carve”. Again, same thing happened.

It seems to me my machine is raising the bit too high after the probe contacts, much more it looks like than when you set z manually. Anyone have the same probs and how did you fix???

Hi Keddy

If you go though the z probe steps… you will see an “advanced settings” tab

Once you click on the advanced settings… Check your plate height

I had to change mine because the default size of the touch plate was not correct Measure it with calipers if you can…

That might be the issue for you…

4 Likes

@RonSabourin… I’ll take a look, but how far was yours off???I mean, mine’s trying to carve almost a half inch off the material.

1 Like

I don’t recall the original number that it defaulted with… but it was a sufficient amount that it was noticeable.

Happy Hunting…

@RonSabourin… Geeeeeez. default is .2, calipered dimensions are .5290. So much for presets, huh??! Thanks, man! Up and running now.

3 Likes

There is no advanced settings there anymore. How does one set a custom height for the z probe??

Its still there.
BUT The advanced settings option discussed in this thread is the one for setting only the probe settinfs… this probe settings dvanced settings button on the probe setup page within the machine setup process…
Not the old machine>advanced settings

.

The old machine>advanced settings is now accessed by machine>general settings

.
I’m not sure which you were looking for, but there’s both I guess

1 Like