Z probe not recognized

So I’m taking another whack at my z probe issues and have no luck. I have never been able to get the z probe to even recognise. During the plugs lead into carriage portion I get nothing.

If I try another g code sender like gsender it says that the z probe is already touching the plate.

Any suggestions. I have taken it apart and reconnected all the ribbons, wires anything I can think of. I have tried a multimeter but cant seem to get any voltage readings off any wires in that block. I can pull reading off the axis wires just not the limits or the z. (limits do work tho)

Just a thought but did you set the z probe up on your installation.

if your asking about machine set up yea the same thing occurs there. if your talking installation somewhere else lemme know cause that might be the issue.

Yes i was talking about the set up. Is probing enabled?

So make it past the screen “do you have a z probe” and thats it. cant go any further as it is not recognising the probe. Tried the other tricks on the forum turning the plug round nothing. Just doesnt recognise the probe is pluged in

So i lied. I just tested the homing switches. When Z is pressed it disconnects from my computer. x and y do nothing. When looking at machine inspector z and y are pressed x is not. It also shows the probe is connected. Taking the green block out still shows them all pressed.

So further investigation… could I have a bad pcb board? I said I wasn’t reading any volts. They blocks are all messed up.

Just wanted to reply. After talking to support they sent me a new PCB. Plugged it in and it works all 100% Customer support rating 100%

1 Like