Z probe option no longer appears in Easel?

Hey guys. I searched around, but I couldn’t find the answer. The z probe option doesn’t appear for me in Easel anymore?

Just a guess, but in Easel, go check your machine setup and see if the option for Z Probe is enabled.

Okay I’ll check it out! Thanks.