Z probe problems?

I am making a small carving on 1\2 inch baltic birch using a 60 degree v carve bit.
I am using the z probe and it seems to be working perfectly. But when I go to carve, the bit
doesn’t seem to be at the proper height. Doesn’t even touch the material in some places it should.
I am also confused about the depth of cut in easel. It is all the way down to 1/2 inch. Shouldn’t that be cutting completely through the material?

I suspect one or more of the following:

  • Most materials are uneven in thickness, very prevalent with thin/shallow engraving
  • The waste board may also be uneven relative to Z height.
  • Probe thickness may not be set accurately in software, so it this it is lower than in it is.

I have the same problem, If I use the Z probe it never goes down lower enough to touch the material, if ti Z-probe next to the material is cuts through the design and doesn’t raise up enough before setting back down.

Hi Toni :wave:

It sounds like the calibration settings are not set correctly for your machine.
It sounds like you have an older version Xcarve (Pre Nov 2021) and you’ve selected the Post Nov 2021 option when doing the machine setup. Selecting the incorrect year model will push the calibration settings to the CNC using the incorrect values.
The new version has a top mounted Stepper and uses Linear Rails instead of V wheels for the Z motion, OR the old versions uses a rear mounted stepper (using a circle belt and pulleys) AND VWheels for the Z axis. Can you confirm which Z axis yours has?
Here’s an example of the New (left) vs old (right)

The Easy solution is to delete the existing machine setup and to Redo the machine setup, making sure to select the correct year model and any applicable upgrade options.
The existing machine profiles can be deleted by going to Machine>Edit Machine and then clicking delete and confirm. Then to setup a new profile go to Machine>Set Up New Machine