Easel Pro stuck in "Simulating Toolpaths"

I have been trying for the past two hours to do a project but when I hit carve or simulate it gets stuck saying “simulating toolpaths”. Tried logging out, and back in. Tried clearing browser cache, reboot computer and I can’t get past this.


1 Like

Large or intricate (very detailed) project??? This is a known issue with easel…

need more details on the project, file, computer, CNC machine setup before a fair estimate of what is wrong can be given

1 Like

Doing a pretty simple design. I have done several of these, but for some reason starting last night it won’t work at all. Have 6 of these to make by Saturday morning.

1 Like

Hi Jeff,

What is the URL of your project?


super philj. thank you

1 Like

I am having the same issue, project gets stuck in “simulating tool paths”. Trying to carve somewhat intricate plaque with v-bit. I have already done a test carve of the intricate part and the writing separately with good success but now with them put together it is freezing up. I didn’t see a resolution or any suggestions for a fix. Any help would be appreciated!


1 Like

Did you ever figure out a resolution? I’m having issues

In easel I can’t figure out how to take multiple words and uncombine it so I can carve out each individual letters. I broke my bit half way through my carve and refuse to start over. The carve takes 16 hours and I just want to select individual letters so I can finish the job. Can anyone help please thanks in advance


You can use one text object per letter, and assemble as seen fit.

You can also “explode” the text object, creating individual objects one for each letter. Click your text and select Xploder from the app meny. The exploded text will no longer be edited as far as text edit goes, size/etc still editable.

If you have questions regarding carve time, or how to reduce carve time we really must see what you want to do. The easiest is to share your Easel file so we can see / read carve settings.

In addition to what @HaldorLonningdal said, you can use objects at zero depth to cover elements of your design that you don’t want to cut.

Ok that was a great information. I got frustred and broke all three of my 1/32 bits. Now I need to order more bits. But how do I share my files on here so you can see my tool path, I’m new to all this. Thanks

1/32" are really fragile and have a very narrow work envelope - as you have found out :wink:

With a known design we can offer input on more suited end mills (if possible)
You share Easel file by clicking Share->Publicly>-copy URL->Click save and paste URL here.

I had the same issue. I changed the carving path and it went through. Try giving that a go in the future.

1 Like


Sorry for the massive delay, hope you already have this solved. Didn’t have notifications turned on and I don’t use the forum often, my apologies.

For me the solution was multiple things:

  1. using a laptop with a bit more processing power, nothing extreme (I don’t know much about computers)
  2. went into my project and deleted a bunch of “nodes” or points that were left over from copying and pasting the image into Easel, this simplified the project quite a bit
  3. For good measure I split the project into two phases, it was a plaque so I did the logo as one phase and the writing as a second phase

I am having this same issue with a very “busy” svg. After searching here and reading all the similar threads, I don’t know where to begin. I’m not savvy enough with image editing to look at the original image for problems. I actually paid someone on Etsy to create the file. It is for a wake/funeral the middle of next week. Anybody image-savvy willing to take a peek at it if I share the file via messaging? Thanks.

Dave, I’ll take a look at it crawfordsigns@yahoo.com

Sent. Thank you Sir.

The file wasn’t shared publicly, make sure after you copy the link you hit the save button

Try again Sir. Not sure if I saved it last time, but I did just now.

1 Like

I sent you the file in Easel, let me know how it works out for you

1 Like