+f-engrave not responding

after i did all my settings and to save the gcode i get this message.
i deleted and downloaded the program again and i still get the same message.
what do i need to do from here?

there’s no contact to ask them.

Did F-Engrave open a file select dialog for you to choose where to save the file before this happened?

1 Like

after i did my settings and click file–save the gcode it’ll show (Not Responding). this didn’t happen to me on my first use of f-engrave.

below is how i set-up my settings.

i didn’t know you’re in this forum. maybe you can help me do this settings step by step like have it written down.

thanx phil.

1 Like

I am only in this forum when @PhilJohnson summons me. :slight_smile:

I don’t think there is anything wrong with your settings. Saving the G-Code should be a no brainer after you got as far as you did. There is something else going on here. Either the configuration of your machine that is causing a problem or a bug (possibly stuck in an infinite loop) in F-Engrave

Did the file save dialog window pop open before this happened? (The file save dialog is where you select where to save the file.)

Are there any messages in the black window? (The one behind the main window in your screen shot.)

Scorch

3 Likes

that’s what i was waiting for a window to pop up to save the gcode but instead it will say (Not Responding)
i deleted/removed and reinstall as well as clicked the latest version of fengrave thinking it will solve this problem.

this was overnight and the (Not Responding) is still there and for the black window that’s message it says.

i knew phil is the like the big kahuna in this forum. i’m grateful for both your assistance, scorch and phil.

That is not the latest version. The latest version is 1.62, it is available here: http://www.scorchworks.com/Fengrave/fengrave.html#download (I don’t think the latest version will help but it is worth a try.)

Does the same thing happen if you try to v-carve text in “text mode” using a font file?
(“Settings” - “Text Mode (CXF/TTF)”)

Scorch

new version = right after i clicked save gcode i get this again and there’s no black window.

Does the same thing happen if you try to v-carve text in “text mode” using a font file?
(“Settings” - “Text Mode (CXF/TTF)”)

We need to determine if this is a design specific problem.

(The black window was removed in v1.62, but I think it is coming back in the next version.)

I think I figured out your issue…

Your max depth per pass in the v-carve settings should be a negative number. I am able to reproduce your result if I enter a positive number (and ignore the entry field turning red).

If you enter a number and the field turns red that means that the value is not valid. You need to correct the value before continuing.

2 Likes

i think i got it right this time now. it’s the depth per pass like you’ve said should be negative number
from 0.050 to -0.050 hoping this will ride well when i do the carving. i will post the result when i’m done with
fabricating the credenza for a customer.

thanx scorch.


1 Like

here’s what i get after i made a text from inkscape and save it as png. kindly show me how to transfer text from inkscape to fengrave.

this is how i try to transfer a text from inkscaoe to fengrave.

many thanx for this great walk through on inkscape to fengrave, phil.
that was the missing link for the inkscape—> [quote=“PhilJohnson, post:17, topic:36932”]
it has to be on the document page or it will be blank.
[/quote]
to open this on easel is, file>>>import gcode>>>browse>>>select all files>>>click gcode
this is what i get>>>

do i click recalculate on the 1st window or just click calculate on the vcarve settings?
for the dimensions of the material, how do i get a preview on the material on easel from fengrave?

i copied everything from your set up and i still that message from easel.

where do i delete that?

ill go back and chk
does it matter im using 1.62 version

1 Like

here still the same.

here’s a new message
with the same text in the gcode header and arc fiting as yours—matched.