Going too deep!

My xcarve is driving too deep. I have set with probe and just to surface and it drove right down into the material. First cut i went all the way through 3/4 plywood and had the depth set at .5 inches.

The first thing I would check are your GRBL settings. You might have the wrong steps per mm for the Z axis.

Scroll down the list for the Xcarve in your size range.

grbl/grbl/defaults.h at master · gnea/grbl · GitHub

Ok. How do i adjust that or know what mine are set at. Total rookie here. Thank you for helping.

How to change the GRBL settings on the V-Carve - Software - Inventables Community Forum

X-Carve default GRBL Settings $$ Values – His N Hers Handcrafted