Inventables Community Forum

I can't complete 1 job no matter what I try

I’m going to apologize up front for my vent/rant, but I’m hoping someone out there can help me. I am ready to give this stupid thing back and get a refund. I have the X-Carve 1000mm table. I was able to make the tool tray and the Collet tool and that is it. If I try to actually do a sign, forget it. I worked on one sign for a week!! and finally settled on the one that was the most done. It still didn’t complete the design and it left grooves in the wood that I’m not sure I can sand out. The next job with a similar sign (a name sign for the client’s children) broke the mill bit. I don’t change the settings of the bit speed, I use what Easel recommends. So on to something else. This next project was a simple Halloween sign using the 60 degree V-Bit. There are designs on each corner to frame the sign. I tried doing this one 3 times!!! Each time it stopped after the first corner. The cord from the x-controller to the computer is routed away from everything and into an external hub. The x-controller is plugged in to a separate outlet from everything else. The last try, I didn’t turn on the vacuum to see if it was interfering, but nope. Still didn’t complete anything. I have tried with and without the internet. Neither seems to matter. The opening of my business is tomorrow and I can’t complete one single sign. I am beyond frustrated. It shouldn’t be that difficult to Carve out one simple sign. Any suggestions before I box it up and ship it back?? Is the shapeoko any better??? Ugh!!!

1 Like

Can you share one of the files here so we can take a look and see if maybe it is something in it?

This is the first sign that took a week to get one decent.

IMG_1324

This was the best one. It left grooves and didn’t Carve the detail on the truck body or from the crane into the letter E.

The file looks good. Looks like from the sign something is not right with the machine or you are loosing steps. What setting do you have the router set on?

I don’t see anything wrong with the second one.

The router is at 1 for speed. Its the Dewalt 611 so its as low as it will go.

These are what Easel suggested so its what I ran with.


This is the setting for the haunted home sign

Those setting look good.

@SheriKibbe The file looks fine. I would cut it only .1 deep but I see nothing wrong with the file. Then look at the machine. There is definitely something loose. It also appears that you need to tram the machine. It appears that the bit is cutting on a slight angle. Start with the v wheels and adjust to where you can just barely rotate by hand. Check the tension on the belts, I like about 3.5 lbs when pulled one inch.

2 Likes

I will do that thank you :blush:

1 Like

Let us know how it turns out and what was actually wrong. I sure that this could help others.

If the router angle is off, could that cause it to stop mid-design?

No, I do not think that would happen. You may have a problem with the computer. Check with Inventables support team, they may be able to help also. I have always found them extremely helpful.

1 Like

I have used two different computers :confused: I just don’t know what to do.

Have you contacted Inventables support team?

Yes, they have been very nice and patient with me, but still don’t have a solution.

Just by chance the computer is not going to sleep is it? It needs to be set so it will not go to sleep. Just a thought.

2 Likes

Awe, yes, I forgot about that. Way to go Wayne. That may be it.

No, I have them set to never sleep and there is no screen saver.

1 Like