Importing F-Engrave Gcode into Easel

Guy, I just got my X-Carve set up this last weekend and have started trying out all the different software I collected while waiting for my machine to come in. Easel has worked great, Universal G-code Sender works well (except for the visualization) and F-Engrave has been doing well setting up V-Carves for text and images. But when I try to import GCode into easel from F-Engrave (I have done it from Fusion360 with the post processor) I get an error. Is there a post processor needed, or settings that can be changed to make Easel recognize the F-Engrave gcode? Thanks

I haven’t tried F-Engrave yet but have you looked through this? Probably have but I think it will show you what you need to get it to work.

@JasonHughes I actually had been looking through that. What I have done recently is try to import the file, and let it tell me what line has the gcode that is not listed and delete the code. What sucks is having to do it multiple times to get to all of the lines. But once the code is removed, the file finally imports. Haven’t tried to cut it yet, but the toolpaths look good.

Use this:
Changing the “Arc Fitting” option in F-Engrave general settings to “Radius” or “None” that will get rid of the G91.1

[new feature] G-code sending through easel:

@JeremyJohnstone Thanks for the info. It looks like you have to change it to none. I still got an error with Radius selected. It also looks like G64 in the G Code Header in the General Settings was also an issue. Don’t know if it should be removed or maybe changed to G61 instead.