Tried first 2 bit file 1st worked now machine wont move

I finally got my machine to cut was very pleased.

I went to try my first 2 bit carve. Everything was looking perfect Did first cut not a problem. Simulated just right. Changed bit… then it wouldnt move. I did Not move the home I just moved Z Up changed bit moved back down. Used original home hit carve. Bit moved up spindle turned on but it moved over about 2mm then just sat there spinning.
I can not use any other program on my laptop for some reason when i export out of easel to candle it makes the cuts super tiny it was designed at 40mm it cut 6.5mm… well it did now it does the same as easel just moves up and spins and nothing happens.
I have re calibrated steps on all axis thinking maybe it changed those values. I have reset to my backup settings no change. I have changed cables. I am out of ideas.
I am using a Vevor3018 Pro ? Has limit switches. It now will slam it to the side into the limit switches? I have tried uninstalling and reinstalling it stopped going to far for one pass. then next right back into the side. Is this something with the new update but why did it start in middle of a perfect cut? Ive even tried cutting a file i cut just yesterday and same… Please help! Here is a video showing what it did. Yes i hit wrong button on home but it did same on use last home as well.

Connie

It sounds like you’ve managed to set the calibration settings incorrectly, possibly a small mistake during the calibration. I’m not sure.

But Here’s my last reply before reading this post, but we can move the conversation over here if you prefer: Ugs crashed at start up - #7 by SethCNC