UGS 1.0.8 not running

I have UGS 1.0.7 running fine on my Windows 8.1 laptop, But when I try to open UGS 1.0.8 I just get some cryptic error messages from Java and it fails to open.

I was able to get 1.0.8 running on my desktop Windows 8.1 system (that is not connected to the X-Carve) so I know it works fine with 64 bit Windows 8.1. I just have no idea why it fails on the laptop.

I tried removing Java and reinstalling the latest version of Java and it still gives me the same error message.

Has anyone else had this problem? How did you get 1.0.8 to run?

mine lately has developed a quirk that when I hit send the spindle lifts, starts, goes to the first vector drops, and stays there. On the screen I get a little popup that says error running file : null or something to that effect.

Plain English you stupid computer! How can i fix this when you speak in minionese?

1 Like

On my computer I can’t even connect to the x-carve the with UGS 1.0.8. But with UGS 1.0.7 everything runs without problems