[Solved!] X carve cutting the right shape, but in the wrong location

@TaitLeswing …OK. I’ll try that as I continue this saga over the weekend…!!

@WilliamPaukert Sounds good, good luck and keep us posted!

@TaitLeswing Made a trip out to the shop today and tried the above. Still no green lights and no talking between the computer and Arduino or Gshield. Tried Easel and UGS. No talkie. Tried restarting the computer about 7 times using different combinations of plugging the USB cable to the computer and Arduino in various order. Tried both USB ports on the computer. Tried different USB cables. Tried reseating the Gshield into the Arduino. Confirmed that the USB ports on my computer do work properly with other devices. Computer is a Macbook Pro running 10.9.3 using Chrome (latest version)… :weary:

@TaitLeswing I also tried the Gshield reset button, but no effect.

@TaitLeswing, @Zach_Kaplan Any chance either of you have some next steps or direction for me regarding this issue…? I’m approaching a week of no-run downtime since building the machine and I’d love to get things up and running…!!!

@WilliamPaukert can you take a screenshot of your hex uploader window?

@TaitLeswing here is the screen shot.

@WilliamPaukert what other options do you have in “serial port”

@TaitLeswing Only one other option which is the “name of my computer” WirelessiAP

@WilliamPaukert try reinstalling the FTDI drivers, click on the link that corresponds to your OS here: http://www.ftdichip.com/Drivers/VCP.htm

@TaitLeswing… Drivers have been downloaded and installed.

Great, try unplugging your arduino and restarting

@TaitLeswing…Tried restarting 6 or 7 times, still no green lights. Tried to connect to machine thru Easel and UGS. No machine control. No response from $$ command.

@WilliamPaukert no green lights on the arduino or no green lights on the gshield?

Are there any more options in the hex uploader “Serial Port” menu now that you’ve reinstalled the FTDI drivers? (make sure to close any other programs that might be trying to connect to the arduino

@TaitLeswing …No green lights on the gshield.

@WilliamPaukert no green lights on the gshield is a separate issue, it’s powered by the your power supply. You probably have a loose wire somewhere that’s causing that, try turning the power supply off and investigating the red and black wires that go from the gshield to the power supply (they’re probably just not plugged in all of the way somewhere)

@TaitLeswing…The blue LED on the gshield is on, so shouldn’t that mean that it is getting power…? I thought that the green LED’s were USB connection indicators…? When my machine was running the blue and green LED’s of the gshield were on. Now, just the blue and no communication with the machine.

Ok, that’s good. You’re right, the green lights on the gShield indicate when a step pulse is being sent.

Any change in hex uploader serial port options?