Inventables Community Forum

X-Carve   Troubleshooting


Topic Replies Activity
About the Troubleshooting category 17 February 9, 2020
Motors not responding [Resolved] 10 May 19, 2015
Z-Axis Chatter During Initial SEtup 3 March 28, 2020
Z randomly dives into the project. TERRIFYING! 26 March 28, 2020
Newbie ! PC cant find 3018 11 March 27, 2020
X axis shift by ~50% half way through 6 March 25, 2020
Should my Dewalt Router move like this? 3 March 24, 2020
Carving Jumping Steps 7 March 23, 2020
Help me before I throw my X-carve 5 March 22, 2020
Stepper calibration problem 35 March 15, 2020
New user, pre-owned machine, z-axis way off 4 March 17, 2020
Jogging controls all work correctly but XCarve won't carve 4 March 16, 2020
Issues with movement 5 March 15, 2020
Positioning Problems. X, Y, and Z 2 March 15, 2020
Stepper motor calibration and how to send commands 3 March 15, 2020
Homing Switch replacement 2 March 14, 2020
First Carve, My text is messed up. What am I doing wrong? 7 March 14, 2020
X axis varies 9 March 9, 2020
Skipping on Rounded Cuts 7 March 9, 2020
Front Panel Light not lit up 10 March 9, 2020
Something is slipping somewhere 5 March 7, 2020
Z Axis is grinding during movement; video link inside 19 March 6, 2020
Difficulty with Carving a Precise Pocket 8 March 6, 2020
Cutting backwards (Flipped X) 3 March 1, 2020
Cutting 2mm aluminium 20 February 28, 2020
Fusion 360 -> UGS -> Xcarve 1000 workflow issue 18 February 28, 2020
Easel: "Test Your Wiring" set up 11 February 23, 2020
Depth Cut per pass Changes Mid Carve 5 February 23, 2020
Precision collet jamming [SOLVED] 18 February 22, 2020
Machine path for angled cut in Fusion360 7 February 20, 2020